1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site slow?

Discussion in 'The Site' started by lone wolf, Nov 10, 2012.

  1. lone wolf

    lone wolf Well-Known Member Donated!

    I'm having a real slow responding website since a day or 2.. anyone else having the same thing ? I only have it here on ST162.net and also receive "timed out" sometimes...
     
  2. eNtraxGT88

    eNtraxGT88 Well-Known Member Donated!

    it's been working just fine for me! reset your cache/cookies?
     
  3. Spiderman

    Spiderman Well-Known Member

    Maybe Mafix and Cyberdude are 'tinkering' with settings ?


    Maybe it's cloudy.............. and not just outside either :lol



    This is the current internet situation so deal with it accordingly and at the minute so I figure not to worry about stuff I can't change :cheers2
     
  4. 4thgenceli

    4thgenceli Test Dummy


    So..what kind of drugs do you do and will you share?
     
  5. scottjackson1209

    scottjackson1209 Well-Known Member Donated!

  6. lone wolf

    lone wolf Well-Known Member Donated!

    I read about 6 different forums and visit more than 10 different sites every day. only here at st162.net these issues occur...
     
  7. CyberRad

    CyberRad Well-Known Member Staff Member Administrator

    Not sure why it is slow for you. No site work is going on.
     
  8. Mafix

    Mafix Owner Staff Member Administrator Donated!

    are you still having issues? i've never had an issue so this is interesting.
     
  9. lone wolf

    lone wolf Well-Known Member Donated!

    Yep, still having them. Also when reply-ing on the forum it times out frequently... I'll still go ahead and try to delete all st162 cookies...
     
  10. Spiderman

    Spiderman Well-Known Member

    12 hours on and no speed issues here and yes, I do share :mrgreen
     
  11. lone wolf

    lone wolf Well-Known Member Donated!

    Seems to be ok the last 12 hours.
     

Share This Page